Jump to content



Photo
- - - - -

Problems with forum login


  • Please log in to reply
2 replies to this topic

#1 htusa31

htusa31

    Member

  • Members
  • 41 posts

Posted 05 January 2016 - 11:46 AM

Ok so I had forum sign up problems.

 

I created an account htusa. It said it would send validation email. I waited for over 3 days for the email that never came. I checked all spam and junk folders. Nothing.

I switched to several new emails and nothing..

 

So I tried to create an account by linking my Facebook account and it popped up with a 505 Error.

It allowed me to create an account with Twitter.  New username is htusa31.

 

I tried sending out a few PMs to admins and it restricted my PMs but it only allows for 2 messages to be sent. One of the two I sent to was last active in September and the other a week ago.

 

 

Thanks,

htusa and htusa31

 

FYI you can tell me which account you want me to use and then delete the other. 

 

 

 

 


  • 0

#2 NJCubScouter

NJCubScouter

    Moderator

  • Moderators
  • 5985 posts

Posted 05 January 2016 - 12:43 PM

Welcome to the forums! Sorry you are having difficulties. I am notifying the proper authorities. If I understand your post correctly, this account is working and the other is not, so you should probably continue using this account.

Edited by NJCubScouter, 05 January 2016 - 12:46 PM.

  • 0

#3 htusa31

htusa31

    Member

  • Members
  • 41 posts

Posted 05 January 2016 - 01:15 PM

Thanks.

 

Im a IT Director so reporting is the only way I know something is wrong.

Without a report I cant really fix it. 

 

Yes I will continue to use this name.


  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users


IPB Skin By Virteq