Jump to content



Photo
- - - - -

Tracking Any Bugs Or Feature Requests For The New Forum


  • Please log in to reply
178 replies to this topic

#161 Krampus

Krampus

    Side Kick to Nikolaus

  • Members
  • 1870 posts

Posted 09 December 2015 - 02:07 PM

Odd. I can post, reply,  PM. Have not tried to open a thread. Just no notifications.

 

Still not working. Tagging people works but they get no notification that they're tagged or that someone has quoted them.


  • 0

#162 Stosh

Stosh

    Senior Member

  • Members
  • 12429 posts

Posted 09 December 2015 - 02:17 PM

I get my notifications now if I get mentioned.

 

@ Krampus

 

testing


  • 0

#163 Krampus

Krampus

    Side Kick to Nikolaus

  • Members
  • 1870 posts

Posted 09 December 2015 - 02:19 PM

I get my notifications now if I get mentioned.

 

@ Krampus

 

testing

Got that...finally. Do you get quote notifications too? Still don't.


  • 0

#164 Stosh

Stosh

    Senior Member

  • Members
  • 12429 posts

Posted 09 December 2015 - 02:22 PM

@ Krampus

 

I never did get the quote notification.  Go in and edit your profile you need to do a check box on that feature.  Must have gotten turned off during the Great Crash of 2015. 

 

I did find the ignore button.  That works nicely.  :)


Edited by Stosh, 09 December 2015 - 02:26 PM.

  • 0

#165 Krampus

Krampus

    Side Kick to Nikolaus

  • Members
  • 1870 posts

Posted 09 December 2015 - 02:41 PM

@ Krampus

 

I never did get the quote notification.  Go in and edit your profile you need to do a check box on that feature.  Must have gotten turned off during the Great Crash of 2015. 

 

I did find the ignore button.  That works nicely.  :)

 

Seems to be working now. Wasn't since the crash. Was not working earlier today when other posts were quote. Very odd.

 

EDIT: Not working entirely. Was quoted in other threads and did not notify.


Edited by Krampus, 09 December 2015 - 02:45 PM.

  • 0

#166 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 09 December 2015 - 05:22 PM

I can't "thank"


  • 0

#167 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 09 December 2015 - 05:22 PM

But I got three notices of your post.  ^___^

 

And one notice of a post by Stosh that also sends me here. 0___0


Edited by TAHAWK, 09 December 2015 - 05:23 PM.

  • 0

#168 Krampus

Krampus

    Side Kick to Nikolaus

  • Members
  • 1870 posts

Posted 09 December 2015 - 09:37 PM

I can't "thank"

 

See a therapist. ;) 

 

Same problem here but only on certain posts.


  • 0

#169 blw2

blw2

    Troop Treasurer

  • Members
  • 2018 posts

Posted 30 December 2015 - 03:21 PM

Hey, I found a spelling error in one of my posts but since the last crash I no longer see any way at all that i can edit it.

 

Also noticed that the mention button is gone.  What's up with that?


  • 0

#170 Krampus

Krampus

    Side Kick to Nikolaus

  • Members
  • 1870 posts

Posted 06 January 2016 - 09:49 AM

Since the last crash in December:

  • Cannot see "Thanks" button in any thread.
  • Cannot see the "@[username]" link under the user's name under their avatar pic.
  • Notifications seem spotty. Sometimes quotes are notified, sometimes not. Replies to threads or posts are similarly spotty in notifying.

  • 0

#171 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 18 January 2016 - 01:47 PM

No notice in posts in "subscribed" threads since the first of the last two outages.


  • 0

#172 Krampus

Krampus

    Side Kick to Nikolaus

  • Members
  • 1870 posts

Posted 24 February 2016 - 11:31 AM

Down again this AM...lol

jgqI9Zq.jpg
  • 1

#173 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 24 February 2016 - 11:36 AM

Down late list night to early this AM.


  • 0

#174 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 14 April 2016 - 10:30 AM

For several days, each paragraph is a single line that pushed the right margin of the posting window to the right as the initial words of the paragraph disappear to the left.


Also, the ability to bold or otherwise change text has disappeared. The tabs are there, but do not work.
  • 0

#175 Stosh

Stosh

    Senior Member

  • Members
  • 12429 posts

Posted 14 April 2016 - 11:58 AM

FYI, my machine is working just fine

 

bold

 

Italic

 

Underline

 

Tab drops me out of the edit screen.  I think it has always done that.  I don't remember, I generally use double spacing between paragraphs.

 

Indents do work however and will

keep the indent.

 

So, maybe it's just your keyboard if the rest chime in as okay.  You didn't happen to spill your camp coffee on the keyboard????   :huh:


  • 0

#176 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 17 April 2016 - 06:04 PM

For several days, each paragraph is a single line that pushed the right margin of the posting window to the right as the initial words of the paragraph disappear to the left.


Also, the ability to bold or otherwise change text has disappeared. The tabs are there, but do not work.

All fixed.


  • 0

#177 Sentinel947

Sentinel947

    Moderator

  • Moderators
  • 1627 posts

Posted 22 April 2016 - 06:38 PM

273 current guest users. Is that a bug, a DOS attack or did somebody just forget to close a bunch of tabs? 


  • 0

#178 TAHAWK

TAHAWK

    Senior Member

  • Members
  • 2928 posts

Posted 23 May 2016 - 10:17 AM

Can not post.


  • 0

#179 RememberSchiff

RememberSchiff

    Your Friendly Neighborhood ModeratorMan

  • Moderators
  • 3001 posts

Posted 03 November 2017 - 12:39 PM

Forum members have have been making more mistakes with Up (green) and Down (red) voting.

 

Can the arrow buttons be made larger and positioned farther apart?

 

Could members be allowed to change their vote?

 

Thanks


  • 3




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users